Welcome to East Midlands Stargazers

Register now to gain access to all of our features. Once registered and logged in, you'll be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customise your profile, receive reputation points as a reward for submitting content, communicate with other members via your own private inbox, plus much more! This message will be removed once you've signed in.

Sign in to follow this  
Followers 0
xanthic

Windows 10 and EQMOD

4 posts in this topic

I upgraded my desktop to Win10 and found it had automagically upgraded the Prolific driver which the eqdir cables use. I tried to reinstall the older driver for the chipset that Hitec Astro supply but no joy, it refused to work with the adaptor. I did get it working with the driver from here - http://www.ifamilysoftware.com/news37.html


 


I followed the instructions as per normal - http://www.firstlightoptics.com/user/Hitecastro_EQMOD_Win8.pdf, but used the driver above and everything worked ok.


red dwalf likes this

Share this post


Link to post
Share on other sites

Nice one Leigh, I will make this pinned for a month or two while the Windows 10 upgrade is rolled out.

Thanks for the info.

Edited by Daz Type-R

Share this post


Link to post
Share on other sites

My pet hate is win 10.  Didn't think Microsoft could do worse than win 8 but they did lol.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0