Jump to content
  • Join the East Midlands Stargazers astronomy community today!

    Welcome to the East Midlands Stargazers community! You're just one step away from joining a great online astronomy community covering the East Midlands area. You can sign up below using your email address, Facebook account or Twitter account.

     

    Once you've signed up you'll be able to customise your profile, introduce yourself to our members and start sharing this great hobby with other members of the astronomy community.

     

    We hope you enjoy your stay.

Alec

PHD 2

Recommended Posts

Alec

Been plagued with "Your Max RA Duration setting is preventing PHD from making adequate corrections to keep the guide star locked. Increase the Max RA Duration setting to allow PHD2 to make the needed corrections" Probably staring me in the face, but were is the settings for this ?

Share this post


Link to post
Share on other sites
Alec
19 minutes ago, Alec said:

Been plagued with "Your Max RA Duration setting is preventing PHD from making adequate corrections to keep the guide star locked. Increase the Max RA Duration setting to allow PHD2 to make the needed corrections" Probably staring me in the face, but were is the settings for this ?

Using the ST4 Port looks like I should have the option On Camera is this correct ?

Share this post


Link to post
Share on other sites
Ron Clarke

Press the 'Brain' then Algorithms, the setting is at the bottom. Hope this helps? (I still use 1.2 not 2.0)

 

Ron 

Share this post


Link to post
Share on other sites
Graham

I am with Ron on this one. 

Dump phd2 and load up phd1. 

Tried 2 and had nothing but grief with it.

Went back to 1 and never had a problem since. 

Share this post


Link to post
Share on other sites
Perkil8r

I went to 2 and it's been a dream by comparison.

 

In the settings you need to extend the duration. What it's saying is that the pulses aren't long enough to correct it. The pulse is the amount of time the stepper motor is moving for.

 

In the brain go to the algorithms tab, max duration set to 2500ms on each should solve the issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.