Jump to content
  • Join the East Midlands Stargazers astronomy community today!

    Test

Sign in to follow this  
Ibbo

A problem solved

Recommended Posts

Ibbo

The other night I was having a bit of trouble with eratic guiding.

 

Went out and looked at the mount and noticed the Dec motor was at a funny angle.

 

IMG_2054

 

 

Then I spotted the crack in the casting

 

 

IMG_2051

 

 

After a quick and dirty temp fix I did get a few usable images.

 

 

yesterday aevening I cut a block of aluminium into an "L" shape on the band saw and then onto the milling machine.

 

After a few hours an new motor block was formed, installed and tested.

 

Yippeee round stars again

 

 

Finished off this afters and readjusted the new bit looks a little beefier

 

20180702_140751[1]

 

 

20180702_140746[1]

 

Share this post


Link to post
Share on other sites
Bottletopburly

Nice fix 👍 Steve 

Share this post


Link to post
Share on other sites
Tweedledee

Looks like a professional job and neater than before. 👍

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.