Jump to content
  • Join the online East Midlands astronomy club today!

    Test

Ideas on what this artifact is. Please


Recommended Posts

Like the title says.

I have my own thoughts on this but I would like to hear other folks ideas without me swaying opinion.

Now becoming the bane of my life.

If there is a bright star in the center then there is no snow.

Only happens when imaging a faint target.

 

spacer.png

Link to post
Share on other sites
  • Replies 20
  • Created
  • Last Reply

Top Posters In This Topic

  • Graham

    7

  • Ibbo

    7

  • Sheila

    4

  • Clive

    1

Top Posters In This Topic

Popular Posts

yup i get this but only on the 130 not on the 106, just do flats and it gets rid of it.  Or dont stretch the image as far and not so noticeable then.  Think Ibbo gets this too

Using a DSLR and lens then, apart from dust, nothing in the light path changes so I have used the same set of flats since first buying the lenses.

yup i get this but only on the 130 not on the 106, just do flats and it gets rid of it.  Or dont stretch the image as far and not so noticeable then.  Think Ibbo gets this too

Link to post
Share on other sites
Posted (edited)
7 minutes ago, Sheila said:

yup i get this but only on the 130 not on the 106, just do flats and it gets rid of it.  Or dont stretch the image as far and not so noticeable then.  Think Ibbo gets this too

 

Thanks Sheila.

That is on low stretch you should see it on medium 😄

This is on the GT 81 

I have sent the question to Atik as well.

Thought it was the FF I put in place of the FF FR  but it still does it without either in the train.

Driving me nuts.

Edited by Graham
Link to post
Share on other sites

i gave up and just do flats... it is with the qsi with the kodak chip not the qsi with the sony chip.  No idea what it is Ibbo might know

Link to post
Share on other sites

Vignetting.

A flat field will take care of it .

I get it on the hight f/r scopes with LRGB  but its OK on the short ones and I can get away without a flat field but now tend to do them as a matter of course.

 

If you leave the ccd in place the flats can be reused.

 

 

its a right pita on the RC

 

large.Untitled-1.png.676605275c96f49ad52cb5ac429cc89b.png

Edited by Ibbo
Link to post
Share on other sites
1 minute ago, Ibbo said:

Vignetting.

A flat field will take care of it .

I get it on the hight f/r scopes but its OK on the short ones and I can get away without a flat field but now tend to do them as a matter of course.

 

If you leave the ccd in place the flats can be reused.

 

did not know you could re use the flats!!!  thought it had to be doe with each focus?

Link to post
Share on other sites
5 minutes ago, Sheila said:

did not know you could re use the flats!!!  thought it had to be doe with each focus?

It should really in an ideal world but I can use the same ones for a while .

It might be different with something a bit sorter in f/l rem I'm running at at 1500mm so my fcritical focus is a lort wider than at say 500/600 mm

Link to post
Share on other sites

Using a DSLR and lens then, apart from dust, nothing in the light path changes so I have used the same set of flats since first buying the lenses.

Link to post
Share on other sites
3 minutes ago, Clive said:

Using a DSLR and lens then, apart from dust, nothing in the light path changes so I have used the same set of flats since first buying the lenses.

And the clone stamp tool in PS 😎

Link to post
Share on other sites

Thanks Steve.

The problem is this is with the GT 81 which is pretty fast especially with the FR on.

I just swapped out the FF for the FF FR and it is still there even at about F 5 .

Had this same issue at kelling if you recall.

 

Link to post
Share on other sites

From last night  a stack that went wrong and did not use the flats for some reson but it shows why I do flats now

 

Without flats

 

 

large.Without.jpg.6a4cf09b63c61683d00c5bf49164e104.jpg

 

 

 

 

With flats

 

 

large_With.jpg.845b10ac2c098c13bee9931518f1765b.jpg

Edited by Ibbo
Link to post
Share on other sites
silentrunning

Unless I'm missing something it's just "normal" vignetting. Flats will flatten it out. This is what my raw files look like...

 

get.jpg?insecure

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.