Jump to content
  • Join the online East Midlands astronomy club today!

    With active forums, two dark sites and a knowledgeable membership, East Midlands Stargazers has something for everyone.

Proper scary stuff


Recommended Posts

 

I have a habit of always watching my mount on its first slew of the evening just to watch for cables snagging ect.

Well last night it paid off big time.

 

Earlier in the evening yesterday I opened up the OBS so I could focus the camera as I had just fitted a dew heater to the Secondary mirror on the RC.

Doing this meant I had to collimate the scope from scratch.

 

Anyway after getting it all focused I parked up the scope shut it all down ready for the clear spell forecast for around 10 O'clock.

 

The clear skies duly arrived so I opened up the OBS  and sent the scope to Cappella in CDC to start aligning it.

 

As per normal I went out into the OBS to make sure things were ok and nothing untoward was occurring .

As the scope came round to Cappella it slowed down and stopped then to my horror it set off again. 😲

 

This time it did not stop so I quickly undid the RA clutch to save the situation and pulled the scope away from the pier.

The motors were still running so it was a case of swinging the scope round in the opposite direction of the slew nip the clutch up and leg it for the computer.

 

After cancelling the slew I parked it up in Maxim watching to see exactly what was happening to the mount.

It went back to a rough park position which seeing how I had undone the clutch did not come as any great surprise.

 

I tried several more attempts to slew to a star in CDC and each time the exact same thing happened, slew, stop start slewing again.

 

I was now beginning to fear the worst for my mount. So it was a complete shut down and go to bed.

 

After sleeping on the problem I decided on a more scientific approach to solve this mystery.

I stripped everything off the mount including all the counter weights so nothing could collide with anything and get damaged and tried again.

 

Exactly the same result.

I then tried slewing the mount using the direction controls in EQMOD, to my amazement the numbers were changing but the scope position circle in CDC and Maxim was not moving.

 

Must be a software issue.

To test this out I connect the mount up to my laptop and tried that.

Exactly the same result.

This left me with only one conclusion ---- The encoders on the mount had gone haywire. 😪

 

Next step was to remove the mount off the pier and strip it down on the bench.

  

On removing the RA axis I noticed that the main encoder cable was missing from the encoder. Strange 😮

Cover taken off the motherboard and there was the cable floating about in the void.

I have absolutely no idea how this came about as there are no moving parts inside this part of the mount to pull it off.

 

Well I decided to give the mount a service whilst I was at it.

Service completed I rebuilt the mount untangling the encoder wire from the birds nest that is Sky watcher's idea of tidy cables so it had plenty of slack.

 

After refitting the mount to the pier I tested it and it was back working properly again.

 

So the moral of this story is always check what is going on when slewing to a target.

 

 

Link to post
Share on other sites
13 minutes ago, Bottletopburly said:

I’ve had this graham try deleting all sync data in Eqmod should sort it .

 

?????????????????

Not with out the encoders connected  Dave.

Link to post
Share on other sites

The encoders on the EQ6 are built into the motors the encoders on the AZ EQ6 GT are separate units and there are a pair of encoders on each axis.

These duel encoders reset every time you switch the mount off.

Link to post
Share on other sites

My NJP did the same when ithe power supply briefly dropped out.

It then wanted to return to the 1st point of Aries (which is now in Pisces) which could end up in some pretty weird positions.

When it happened I could be known to get a bit of a wiggle on to get to the obs and release the clutches.

 

 

intermittent faults are a pain as it took over 2 hours sat in the obs doing slews to replicate the dropout.

Link to post
Share on other sites

Gkad you sorted it without any issues. My old GGE mount used to do rogue slews out of nowhere every so often. The flippin thing would slew suddenly then point at the floor. It was a known software fault but it drove ne ti distraction sometimes.

Link to post
Share on other sites

It has always been my practice to keep an eye on the mount for the first slew of the night.

Like I said I have no idea what caused the cable to remove itself from the encoder.

Will I ever trust it again ---- With the RC on top probably not.

Edited by Graham
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.