Jump to content
  • Join the online East Midlands astronomy club today!

    With active forums, two dark sites and a knowledgeable membership, East Midlands Stargazers has something for everyone.

nexstar goto help


Guest twintin
 Share

Recommended Posts

hi guys, with it being clear last night i thought id give the new slt mount a blast. Only problem i came across was that i couldnt find Jupiter on the goto control. It was clearly up and i could see it with 4 of its moons, yet the controller seemed to have lost it? Any ideas why it wasnt showing in goto?

thanks

Mark

Link to comment
Share on other sites

It should be there under the "Planets" button or menu option - Jupiter was well up in the sky by 9pm or 10pm. The goto however will depend totally on correct time/site information being input by yourself - so that's the first thing to check. Also check the alignment was correct and sucessful and ensure you don't have slew limits set restricting the mount to a particular area of the sky. :)

Link to comment
Share on other sites

the slew limits are set to 90 degrees and o degrees as a max and minimum. It was around 2am and it was fairly high in the sky in the sky(well, above my roof line anyway) Its a conundrum. Time and location were fine although the nearest area is birmingham not nottingham. Its in the planets button before i align but doesnt appear in the goto. Just got mars, moon, uranus, mercury and pluto.

Link to comment
Share on other sites

Hmmm..... at 2am Jupiter was at Alt/Az 108/40. It might be that 90 degs limit could have taken it out of the menu. But that doesn't make sense cos Uranus was the only other planet on the ecliptic at that time and yet you had others in the menu. So I'm puzzled.

Some suggestions - ensure you input your exact location in degs/mins/secs (available in google). Set slew limits to 0/180 degs so you are sure to have the whole horizon available. I assume you are in alt/az mode - not eq north or eq south? Check you're putting the date in US format mm/dd/yy and set daylight saving - use Universal Time (or GMT +/- dst).

I'm sure you've probably done all of those but it doesn't hurt to double check. If it still isn't there then align on Jupiter, or manually slew to it and use the pointing accuracy feature to register it after aligning. One other thing you can try is check you have the up to date software version (though that's a bit of a long shot cos it should work with any version).

Short of being there when you set up I'm kinda stumped for other ideas right now - hope those help though :)

Link to comment
Share on other sites

Twintin, house roofs let a lot of heat out and this can effect your view of the planets badly, try and do your planetary work when your target is high for best results.

David

Link to comment
Share on other sites

I'm more convinced there's a probem in the settings - cos the handset only displays objects that are known to be above the horizon at the time of viewing. The manual suggests slew limits of +90 and -90 to explore the entire object database - so maybe you need 0/180 for the whole horizon. Or disable them totally and it will just know by default what's up on a sucessful alignment. I've never changed my slew limits. :)

Link to comment
Share on other sites

Are you setting co ordinates for your location. Your mention of nearest cities make me think you might be using the cities database. If so STOP :)

The original installed software has a bug in its database for anywhere outside if North America and will cause the problem you describe. Use google earth or if you have a smart phone there are plenty if apps that will give you precise coordinates for your actual location. Using these you bypass the cities bug and everything will work out provided you enter the coordinates in the right order ;)

Link to comment
Share on other sites

Thanks for all the advice chaps, i'm going to update the firmware as its running 4.12 i believe so once i've done that i'll give it another bash. I'll also input my coordinates rather than trust the cities menu as per teslars reply. I'll let you know how i get on.

Link to comment
Share on other sites

Ok so i have now updated the firmware and did a mock alignment .....and no change! so i had a look at the limits and the position of jupiter at 4oclock this afternoon, tweeked the limits and lo and behold there it was. So hopefully i'm sorted. Still not sure why it didn't show up before when i changed the limits but hey ho all seems like its ok ;) .......for now.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.