Jump to content
  • Join the online East Midlands astronomy club today!

    With active forums, two dark sites and a knowledgeable membership, East Midlands Stargazers has something for everyone.

Autoguiding with QHY5 & PHD HELP please


Guest Mr T
 Share

Recommended Posts

Guest Mr T

Hi all,


 


I purchased a QHY5 guide camera and 60mm guider/finder scope in December, I need some help as I can't get it to guide. I spent 2 or 3 nights in January trying to get it autoguding and 3 nights this last week or so, I downloaded the Ascom driver from the iOptron website and can now select iOptron Telescope when I click the telescope button in PHD, I have also downloaded the Ascom drivers as instructed in the set up guide.


 


I am using the QHY5 camera, with PHD software, iOptron Go To Nova, on my EQ5 mount with Skywatcher 200P and the 60mm Guidscope and my laptop is running Windows 7 Pro.


 


I connect the QHY5 to the computer via the provided USB cable to the computer and to one of the "A" ports on the RA drive on the Go To Nova with the cable provided.


 


I launch PHD and click on the camera icon and select "Ascom (late) Camera" from the drop down list, then "CMOS QHY5 camera" from the next drop down list that pops up, camera gain is under properties in this pop up and default is 50%, I've also tried it at 75%, then clicked ok.


 


Next I click on the telescope icon, and now that I have downloaded the Ascom driver from the iOptron website and selected Ascom under the mount menu, I can actually select "iOptron Telescope" from the dropdown list from the pop up menu. Under properties in this pop up is the iOptron Telescope Ascom Driver 2.1 pop up and on this is a drop down with 3 sections "Information" about Mount Model, Local Time, RA, Dec etc, but no information actually populates this, the next section is "Set Up" and has a drop down for seriel port fro Com 1 to Com 16, the third section is about site info Latitude & Longitude but is not populated. if I click apply or ok I get a message "cannot open port Com 1" or any other port I select.


 


Next I click the looping arrow icon, this bit seems to work fine as stars appear, I can focus them with the guide scope and select stars with the box, I make sure the star is ot satuarated.


 


Next I click the PHD target icon and the yellow dotted cross lines appear, the cross moves around slightly within the little box, and loads of numbers change in the bottom menu bar, the bottom right number seems to get to a value of between about W30 to W60 and then I always get the following message;


 


"Alert


RA Calibration Failed - Star did not move enough"


 


I also get a message on the iOptron hand controller, something like "cannot communicate with Dec motor". The hand controller also does not respond while the QHY5 is connected to the RA motor.


 


I think that's about it, sorry it's a bit long. I have spent quite a few hours getting nowhere and on some great moonless clear nights too, I would really appreciate some help.


 


Kind regards,


 


Mark


 


Link to comment
Share on other sites

Mark


If I have read this correctly your problem lies here.


when you select the telescope icon in PHD this is for the mount not the telescope so select eq5 / 6.


This will then tell phd to drive your mount and it should solve your problems.


Link to comment
Share on other sites

After rereading your thread scrub my last.


miss understood the bit about the control software.


 


What you can try is click on the brain icon in PHD and increase the calibration steps to 2500 and see if that helps.


Edited by Graham
Link to comment
Share on other sites

Guest Mr T

Thanks Graham, I will try adjusting calibation steps to 2500, I currently have it set at 500. Just need some more clear nights!


Mark


Link to comment
Share on other sites

Is it actually getting the calibration pulses from PHD to the mount? Ive had something similar in the past and it turned out to be a duff guiding lead connector. I know your going through the mount and not direct off the camera but maybe there is something missing so the mount isn't moving 


Link to comment
Share on other sites

Quote, "if I click apply or ok I get a message "cannot open port Com 1" or any other port I select".


 


So basically you aren't connected to the mount at all?

Link to comment
Share on other sites

Guest Mr T

That sounds like it may be the problemn I can't hear or see the mount doing anything (although I'm not sure what I'm supposed to see as I've not autoguided before) what should I do to fix this problem? I am following the instructions from the guide and from the guys in the shop where I bought the gear. Below is some additional information about my configuration.

I have the following settings under the brain icon.
RA Agressiveness - 80
RA Hysteresis - 15
Max RA Duration - 500
Search Region - 15
Min Motion - 0.25
Calibration Step - 500
Time Lapse - 0
LE Port - Port 378
Force Calibration - ticked
Log Info - not ticked
Disable Guide Output - not ticked
Dec Guide Mode - auto
Dec Algorithim - Resist switching
Dec Slope Weight - 5.00
Max Dec Duration - 500
Star Mass Tolerance - 1.00
Noise Reduction - none
Camera Gain % - 95 (but greyed out)
LE Read Display - 0
Dither Scale - 1.00
RA-only Dither - not ticked
Use subframes - not ticked
Thnanks

Mark

Link to comment
Share on other sites

I am no computer expert so expect this to be corrected.


 


If it says "cannot open port Com 1"


then your computer must be using it for something else.


Set it all up and then look at the ports in the device manager in you pc to see if it is there.


If it is you may need to change its com port number to one it will reconise.


 


When I first set up eqmod on my pc back in its early days I had to do this to get that to work.


Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.