Jump to content
  • Sign up now and join the East Midlands Stargazers!

    Signing up for the East Midlands Stargazers is really quick and easy. Sign up using your email address, Facebook account or Twitter account, by using one of the buttons below.

     

    Once you've signed up you'll be able to post in the forums to introduce yourself, customise your profile, exchange messages with other members of our community, and attend one of our monthly meetings to meet other members. We welcome members of all skill levels, from the complete beginner to the seasoned veteran of the skies.

Sign in to follow this  
Craig

Forum Update

Recommended Posts

Craig

A new forum update has been released which fixes a number of bugs, most of which you won't have spotted.


 


I'll look to apply this one evening this week, so expect a couple of hours downtime. :)


Share this post


Link to post
Share on other sites
Brantuk

Can't wait to see what I didn't know was broken, fixed lol :lol:


Share this post


Link to post
Share on other sites
Tweedledum

Hi Craig, drop me a pm if you want specific areas stress testing :)


Share this post


Link to post
Share on other sites
Sheila

not too painful that one :D  thanks Craig :thumbsup:  gave me time to paint bathroom ceiling :(


Share this post


Link to post
Share on other sites
Craig

not too painful that one :D  thanks Craig :thumbsup:  gave me time to paint bathroom ceiling :(

 

Sounds like fun... :lol:

Share this post


Link to post
Share on other sites
Perkil8r

Cheers Craig, gave me time to clear up after the washing machine flooded the kitchen....


 


AGAIN! :angryface:


Share this post


Link to post
Share on other sites
Kheldar

Bug using Chrome (was there before update and after) : seem to have to press the Post button on PM's multiple times before it posts (average twice)


Share this post


Link to post
Share on other sites
Sheila

Bug using Chrome (was there before update and after) : seem to have to press the Post button on PM's multiple times before it posts (average twice)

yes i have that too, keep losing PM's as i think it has gone and it has not.

Share this post


Link to post
Share on other sites
Craig

I'll see if it's been reported.


 


I've not noticed in on FF but will switch to Chrome for a few days, see if I can replicate it.


Share this post


Link to post
Share on other sites
Big Al

Is it just me or is anyone else having issues with the site? Before the last update, I always left the site logged in and it was always logged in when I returned (irrespective of which device or pc used). Now, I'm being logged out whenever I leave and also even if I remain on a page but leave it inactive for a while. Am I missing something? Using chrome on two different PC's plus chrome on ios7 and android.


 


Just tried to post this only to find I'd been logged out again...


Share this post


Link to post
Share on other sites
catman161

Yeah it logs me out too if I stay inactive too long. Otherwise site is running fine.

Share this post


Link to post
Share on other sites
Wayne
Is it just me or is anyone else having issues with the site? Before the last update, I always left the site logged in and it was always logged in when I returned (irrespective of which device or pc used). Now, I'm being logged out whenever I leave and also even if I remain on a page but leave it inactive for a while. Am I missing something? Using chrome on two different PC's plus chrome on ios7 and android. Just tried to post this only to find I'd been logged out again...
you're not the only one. I use a nexus 7 running chrom . I'm having the same problem :-*

I though it was just me! :-P

Share this post


Link to post
Share on other sites
Daz Type-R

Have you guys tried flushing the cache?


 


I run IOS7, using safari on the mobile skin and never get logged out unless there is a refresh of O/S. (on my IPhone) and I do not have an issue running Fire Fox on my work PC or home PC.


 


Sounds like a Chrome issue????????


Share this post


Link to post
Share on other sites
Wayne

Cache flushed. Problem solved, thanks Darren ;-)

Share this post


Link to post
Share on other sites
Daz Type-R

As the old Chinese proverb goes...

If in doubt, flush the cache out.

(Ok, it might not be old, or Chinese, or even a proverb but hay ho, sound advice none the less)

;)

Share this post


Link to post
Share on other sites
Big Al

Ah ha... Looks like that worked. Thanks, Daz


Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.