Jump to content
  • Join the online East Midlands astronomy club today!

    With active forums, two dark sites and a knowledgeable membership, East Midlands Stargazers has something for everyone.

Yet another session comes to a soul destroying end.


Graham
 Share

Recommended Posts

Well I am just about on the verge of giving up down here.


First clear night in ages and once again my EQMOD keeps crashing.


No matter what I do be it turn off CDC before starting PHD leave it running, Fire up EQMOD through CDC or PHD or on its own 2 to 3 minutes into guiding and it freezes.


I have uninstalled and reinstalled all the programs including the ASCOM platform all to no avail.


I have even tried guiding using Maxim but still ended up with the same result.


3 years trouble free running the same set up and now it will not run for a few minuets.


Can any one out there shed any light on why. ???????


Is there any other mount control programs I can use. ??????


 


Link to comment
Share on other sites

I'm sorry to hear this.


I am not that familiar with the SW mounts so I will leave it to those who have that experience.


 


Just one thought do you know anybody local that has another dongle?


Link to comment
Share on other sites

I'm sorry to hear this.

I am not that familiar with the SW mounts so I will leave it to those who have that experience.

 

Just one thought do you know anybody local that has another dongle?

 

Why another dongle Steve.??

Link to comment
Share on other sites

Maybe an update that has a bug had similar problem last night use a XBox wireless controller with Stellarium which disconnects after about 20 mins of non usage but when I tried to recontect to eqmod it crashes whole system I have started running separate USBs to laptop so if I have a crash I don't have to complete restart the system my main problem is when skewing the Cannon d1100 with apt crashes think it's a power issue so have this plugged into laptop with a separate USB

I feel your pain

I also last night was imaging Jupiter but recorded by mistake files with PNG not avi's only realised when try to process in Registax ahhhh

Link to comment
Share on other sites

On the new PC some default power saving mode is set so that after 3 minutes the Wifi, harddisc, USB port or whatever turns off to save power?


 


Also, I had crashes if MS update or virus scanner started in the background.

Link to comment
Share on other sites

I'd certainly check noels ideas first then try each program one at a time, I know that the eqmod cables can be faulty, nick bought one brand new and it never worked proerly, plus he had a canon 550 and that didn't like apt for some reason and kept crashing.

but he couldn't find the problem until connecting and trying each bit of hardware and software one at a time. Real pain in the bottom.

Link to comment
Share on other sites

Right after a good nights sleep I have been thinking about this again.


 


After it freezes the only way I can regain control of the computer is to shut everything down with the task manager.


 


After pressing ctrl - alt - del to get the manager up the list of programs running (or not as the case maybe) has 2 EQMOD programs trying to run at the same time.


Could it be that when I connect PHD to the mount instead of connecting to the EQMOD that is already running it fires up another one thus causing the conflict.


 


When this happened the other night I seem to recall that when I restarted the computer I fired up CDC and when I connected it the EQMOD box appeared.


After I slewed to the Horsehead Neb  I closed CDC and the EQMOD box also closed.


I then fired up PHD connected to the mount and a fresh EQMOD box opened up.


I managed to do several 1200 second subs with out a problem.

Link to comment
Share on other sites

Just a thought.....


 


I don't know your control system but I do know PCs.


Very often when you try to fix something things can take ages.


 


What about a system restore to a previous date when all was well?


Also if this does not work then un-install the software with a specialist tool that removes all remnants including registry entries and start again.


 


Good Luck


 


Adrian


Link to comment
Share on other sites

Hi Adrian.


Thanks for that.


Cannot do a system restore as this was a new install on this pc.


I have tried this set up on 2 different pc's with the same results.


I am hoping Stephen has solved the mystery but will have to wait until tonight to find out if he has.


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.