Jump to content
  • Join the online East Midlands astronomy club today!

    With active forums, two dark sites and a knowledgeable membership, East Midlands Stargazers has something for everyone.

De-Bayering or Dithering problem?


fwm891
 Share

Recommended Posts

I've been imaging the rosette (6x5 min subs) and I'm getting a linear pattern to the background.


 


Capture is via Maxim and I'm employing a dither of < 2pixels between exposures. No filteres have been used and the DSLR is unmodified.


 


Images have not been de-bayered, simply registered and stacked in PI then processed in PS-CS3.


 


My thoughts are that there is a resonance between the dithering and the rows/columns of pixels on the CCD. But it may be that I need to de-bayer the images?


 


Can anyone throw a light on this please


 


Ptngc2237DSLR-WL_zps84594154.png


 


Part of a single sub:


ngc2237_1subcrop_zps249f2559.png


Edited by fwm891
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.