Jump to content
  • Join the online East Midlands astronomy club today!

    With active forums, two dark sites and a knowledgeable membership, East Midlands Stargazers has something for everyone.

NEQ6/EQ6 Syntrek USB Sensitivity


wolfman_55
 Share

Recommended Posts

Been struggling with my new EQ6 mount, connecting it to my laptop via an EQDIR cable. Seems it only likes to be connected directly and not via a hub, powered or not. Just wondering if anyone had experienced the same thing. Never had the same problem with my HEQ5.


 


Dave


Link to comment
Share on other sites

Guest ecopley

I had all sorts of trouble with my mount (advanced vx). My problem was that the assigned com port changes depending on which port the mount is connected to. There are a few people who have had similar problems with hubs. I can't claim to be an expert but it seems the simplest thing is connect directly to the computer.

If you connect via the hub, does the connection show up in 'device manager'? If it's a com port problem then you should be able to find the mount (or at least the serial connection) in DM and then you can find out which com port you are connected to. Once you've done that, as long as you always use the same configuration it should be fine. If you need to reset your com port numbering I posted instructions in another thread - if you need them I will find them and repost.

If that's not the problem then I'm stumped but there are loads of other posts about mount connections and USB hubs. I'm sure someone will have an answer!

Ed.

Link to comment
Share on other sites

Make sure latest ascom platform downloaded and driver for the eqmod direct cable,, I've not had a problem using the powered hub with eqmod, although I have had using the hub with my meade dsi camera, it only liked one port on the hub, also my asi 120 camera doesn't like the hub at all.

Link to comment
Share on other sites

Guest Kheldar

Some more info would help on the errors you are getting?


 


I've run every mount of mine (HEQ5, NEQ6, EQ8) through a hub both powered and unpowered.


 


I like ecopley's point though if it's relevant - when you run it through a hub it will get a new COM port number - as such EQMod won't find it where you left it :)


Link to comment
Share on other sites

Thanks all.


 


Having never had a problem with the HEQ5, I'm finding this strange. It seems to assign COM10 every time. It just loses connection, sometimes straight away, sometimes after a bit of slewing. I've made up my own EQDIR cable in case that was that. I've tried a different hub. I've used a powered hub.


 


I bought the mount second had from Telescope Outlet and I was starting the think that must be the problem, although it seemed to work fine with the hand controller. Finally, I've tried a direct connection (10m lead) and touch wood, it seems to be working.


 


Doesn't seem to make sense. I'm hoping the direct connection has solved it. Time will tell.....


 


Dave


Link to comment
Share on other sites

In that case I think It's a power problem, if the mount drops power for even a split second then it loses connection to the pc, you then need to restart the system

Link to comment
Share on other sites

Sorry, should have said. That was a problem I had with the HEQ5 so I did add a screw connection to the power supply as other people have done. Also tried different power supplies.


 


Seems totally bomb proof now, at least for power......


 


Dave


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.