Jump to content
  • Join the online East Midlands astronomy club today!

    With active forums, two dark sites and a knowledgeable membership, East Midlands Stargazers has something for everyone.

desperate help need with PHD Guiding


red dwalf
 Share

Recommended Posts

i really don`t know what i`ve done wrong but had spent almost 5 hours wasted on those clear skies last night trying to get PHD to guide properly,


almost went out the door, i`m using the zwo asi 120 camera and all had been working well with no problems, i visited the zwo website looking at the new asi120 s version and found driver updates, firmware updates and so on so installed them, camera seemed to work ok with no problems,


then last night went out and tried to start guiding, i selected the ASI camera ascom driver and it seemed to calibrate on a selected star but as soon as it started to guide the RA (blue line) was up and down like a yo yo and the DEC (red line) hardly moved at all along the graph. i tried a 2 minute sub and it was awful with star trail.


any ideas or settings i missed or need to implement ? i`ve tried everything i can think of from reinstalling Phd 2 and Phd 1 to windows system restore with no luck, don`t want to miss another night and i can`t settle until it`s fixed.


any help gratefully received. 


Link to comment
Share on other sites

thought you had hit on my problem


 


are you using phd1 or 2?


 


 


I can get phd 2 to work for a short while


 


 


phd 1 I had to connect as a WDM webcam for the zwo to connect

Link to comment
Share on other sites

You as well Rob!! So did I, Igave up in the end because it looks like the drivers disappeared when Win 8 crashed about 2 weeks ago!!
Will hunt down QHY5 drivers and try running PHD in the house before I set up again!! 

Link to comment
Share on other sites

Downloaded drivers for QHY5 and now working!!


Does the ZWO ASI120MC work as a guide camera OK?


If so I may have a QHY5 for sale!


 


Cheers


ron


Link to comment
Share on other sites

the ASI 120MM camera driver and the ASI CAMERA ASCOM SETUP DRIVER both downloaded form there website, these are the new versions


Link to comment
Share on other sites

which drivers are you using ?
I am using the drivers from the ZWO website but they were downloaded months ago. Was not aware of the updates though i am reluctant to try them due to the above pro

blem.

Link to comment
Share on other sites

i have read that you can just download the new driver only and when installing the software will see it`s a newer driver and install it,


to be honest i find there website alittle confusing at the best of times, apparently now you don`t need to download and install the SDK software any more.


Link to comment
Share on other sites

i have read that you can just download the new driver only and when installing the software will see it`s a newer driver and install it,

to be honest i find there website alittle confusing at the best of times, apparently now you don`t need to download and install the SDK software any more.

glad its not just me then

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.