Jump to content
  • Join the online East Midlands astronomy club today!

    With active forums, two dark sites and a knowledgeable membership, East Midlands Stargazers has something for everyone.

CDC v PHD


RonC
 Share

Recommended Posts

After a frustrating night last Sunday when although I used EQMode through CnC sucessfully I could not get PHD to work.


Graham in passing said (Switch CnC off as it talks to the mount differently to PHD', has anybody else had to do this or got around the problem (if there is a problem?) I cannot use Stellarium on this lappy due to a slow graphics board!


Any suggestions??


 


Cheers


Ron 


Link to comment
Share on other sites

HI Ron


You dont have to close CDC just disconnect the mount using the drop down tab where you connect it .


This will close the eqmod dialog box.


Then fire up PHD and connect your camera and mount.


When you connect the mount the eqmod dialog box will open up again but you will have to set it tracking in sidereal again.


This is what I have to do otherwise it will crash the eqmod and I have to reboot the computer.


Running XP pro .


Edited by Graham
Link to comment
Share on other sites

I'm on Win7 Pro and have no issues with crashing except when power fails. If power fails it's a complete restart from scratch or else curse for a few hours trying to figure out why it won't talk to anything. I fire up CDC first and Sharpcap to do my star align, then close sharpcap and fire up PHD, let it calibrate and away I go. Image capture via Maxim usually.


Link to comment
Share on other sites

Umm, I'm using Win 8.1 on this lappy but I'm waiting for another lappy to arrive with Win7 on, I'm just going to load astro stuff on it and nothing else!


Link to comment
Share on other sites

you can use an older version of stellarium Ron, i use 11.4, not as graphic intensive so should be ok for pc`s which have built in shared graphic cards, or you could try updating your graphics driver also but thats alittle more fiddly


Link to comment
Share on other sites

Can't even get the game pad to work tonight, eqmod OK not tried g]uiding yet!!

If you want Ron I could take a look at the computer side - as I don't use any AP software other than stellarium (latest version) - especially if the Win 7 lappy does the same. Just let me know  :)

Link to comment
Share on other sites

Will check and dowmload. I went out a few moments agc having left the mount parked and it was moving both in dec and alt backwards and forwards???


Link to comment
Share on other sites

Got it,solved the problem Rob! All working OK except it's cloudy now! Anyway an early night for me, Micks picking in up at 0630 in the morning!!


Thanks for your help mate! :)


Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.