Jump to content
  • Join the online East Midlands astronomy club today!

    With active forums, two dark sites and a knowledgeable membership, East Midlands Stargazers has something for everyone.

Mount noise


Celeste
 Share

Recommended Posts

Well, I thought I had it sussed, until last night.....I have got rid of the clicking and jerking of the mount, but now the axis is slightly loose. I can wobble it about and the clutch isn't as tight. ARGH. Sometimes now when slowly slewing it doesn't move I have to start pushing it then it will carry on. Is there a certain tightness the screws need? Or is it play by ear?

Link to comment
Share on other sites

Sounds like you have it balaced better but are now suffering from excessive backlash in the wormgear not sure which mount you have but it should be able to adjusted

Link to comment
Share on other sites

  • 2 weeks later...

That clicking is the motors built in clutch preventing damage due to - gear meshing too tight, poor balance, worm adjustment, etc...

Its a horrible noise but no harm done.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.