Jump to content
  • Join the online East Midlands astronomy club today!

    With active forums, two dark sites and a knowledgeable membership, East Midlands Stargazers has something for everyone.

HEQ5 Problem


philjay
 Share

Recommended Posts

This hasn,t had a lot of use the past year and the last few times I had problems with alignment which I thought I had fixed by plumbing in new home co ordinates, this worked a couple of times.

 

But tonight I set up for imaging and powered up.

Mount light On so power there, fed from regulated power supply initially at 13.8v, this is my usual power source at home.

Handset lit up and beeped.

No LCD figures in display.

Slew in RA and dec OK and I can even change the speeds.

No tracking though.

 

So it's looking like the handset.

I unscrewed it and checked the plug/socket on the ribbon cable to the display, all OK

 

So it's looking like my handset has bitten the dust.

 

I have never gone down the eq mod route because I prefer to avoid PCs in the dark where possible (except for imaging) but it's looking like I am gonna have to.

Not unless some kind soul has got a Synscan handset I can try and maybe purchase????

Link to comment
Share on other sites

Cheers mate. What I will do is confirm the mounts ok with eqmod first then if all ok I will take you up on the offer before buying a new one.

 

Link to comment
Share on other sites

No worries Phil.

If the mount checks out you can send me your handset I will see if I can fix it.

If the mount has a fault you can do like wise.

Link to comment
Share on other sites

Cheers Graham

Gonna have another poke around in the handbox this afters but I ordered an EQdir doodah from FLO anyway, RVO were out of stock.

 

I will play with my EQ5 with enhanced SW drives tonight I reckon. The drive box has guide port on it so in theory it should guide from the QHY5, should be interesting especially with the backlash.

 

 

 

Link to comment
Share on other sites

Uodate. Got the lead today. Finally sorted the comms with the mount and the mount is ok with eqmod. Thus it,s as I suspected, the LCD has gone.

I tried a couple of times disconnecting and reconnecting the ribbon cable but no joy, so it,s a duffer.

Link to comment
Share on other sites

Cheers Graham

Ive disconnected the ribbon cable cleaned as best as I could then reconnected several times but nada. 

A search on tinterweb showed a couple of similar instances plus soneone wanting the display only on ukabs 🙂 Good luck to them with that 🙂

 

Ill pm you mate.

 

 

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.