Jump to content
  • Sign up now and join the East Midlands Stargazers!

    Signing up for the East Midlands Stargazers is really quick and easy. Sign up using your email address, Facebook account or Twitter account, by using one of the buttons below.

     

    Once you've signed up you'll be able to post in the forums to introduce yourself, customise your profile, exchange messages with other members of our community, and attend one of our monthly meetings to meet other members. We welcome members of all skill levels, from the complete beginner to the seasoned veteran of the skies.

Sign in to follow this  
Craig

More Testing

Recommended Posts

Daz Type-R

(.)


 


 


Hows that?


Share this post


Link to post
Share on other sites
T A WOW

Just testing quoting on my iPad.

Doesn't work.

No error message or any thing, just press post and nothing happens :(

Share this post


Link to post
Share on other sites
T A WOW

Can't quote on my phone either. :(

Samsung galaxy S3

Share this post


Link to post
Share on other sites
Teslar

Can't quote on my phone either. :(

Samsung galaxy S3

Works on my iPhone :)

Share this post


Link to post
Share on other sites
T A WOW

Strange how it won't work on my iPad then! Do you have the latest iOS on your phone. My iPad is running old version as I refuse to deal with £@"%€<{ iTunes.

Share this post


Link to post
Share on other sites
Daz Type-R

I think you need to give Craig a chance, he hasn't finished yet.

:)

Share this post


Link to post
Share on other sites
Craig

Strange how it won't work on my iPad then! Do you have the latest iOS on your phone. My iPad is running old version as I refuse to deal with £@"%€<{ iTunes.

 

Full website or mobile skin?

Share this post


Link to post
Share on other sites
Wraith01mg

All good on iPhone 4S

Share this post


Link to post
Share on other sites
Teslar

Not sure if you changed anything in the last 24hrs but participated threads are displaying correctly now :)

Share this post


Link to post
Share on other sites
Craig

Not sure if you changed anything in the last 24hrs but participated threads are displaying correctly now :)

 

That was a silly misconfiguration on my part! :lol:

 

I've raised a ticket with IPS support to diagnose the error messages we've seen.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

×

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.